in

Bientôt, Google vous empêchera de vous connecter sur des vieux appareils Android

android gingerbread

Google a déclaré qu’un appareil qui exécute Android 2.3.7 ou une version antérieure ne pourra prochainement plus se connecter à un compte Google. Si vous utilisez un de ces appareils, vous devez savoir que d’ici quelques semaines, ces nouvelles règles seront appliquées.

Un document d’assistance est sorti récemment. Il annonce qu’à compter du 27 septembre, la version finale de Gingerbread ou une version antérieure, c’est-à-dire des Android versions 2.3.7 n’auront plus la capacité de vous permettre de vous connecter avec votre compte Google sur l’appareil.

C’est une nécessité pour sécuriser les utilisateurs de Google

Google informe qu’elle n’autorisera plus la connexion sur les appareils Android exécutant Android 2.3.7 ou une version plus ancienne. Ce changement commencera le 27 septembre 2021. Au-delà de cette date limite, en vous connectant à votre appareil pour utiliser les services Google tels You Tube, Maps ou Gmail, il risque d’y avoir des erreurs de nom d’utilisateur ou de mot de passe. Ceci est, selon la société, s’insère dans le cadre de leurs efforts afin sécuriser les utilisateurs.

Bye Bye Android Jelly Bean : Google ne s'occupera plus de toi

Android 2.3.7 en quelques mots

Pour rappel, cette version Android est sortie il y a près de 10 ans. Actuellement, il existe plus de trois milliards d’appareils Android actifs dans le monde. Parmi les utilisateurs de ces appareils, il y a ceux qui s’accrochent encore à des technologies anciennes. Il y a également, ceux qui n’en utilisent plus et se sont tournés vers les nouvelles versions.

Cependant, si vous utilisez ces vieux Android, la majorité des services Google seront indisponibles. La seule solution dans ce cas, sera de passer via une connexion sur le navigateur de l’appareil. Et encore, cette nouvelle alternative ne sera pas possible pour tous les services.

Quant aux Android version 3.0 (Honeycomb), les appareils sous cette version pourront continuer à se connecter aux comptes Google…. pour le moment. Dans tous les cas, après la date limite, il faudra se procurer des versions plus récentes d’Android afin de continuer à profiter des services Google.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.